Critical Code Execution Flaws With Adobe InDesign, Framemaker, and Experience Manager – Update Now!

https://gbhackers.com/critical-code-execution-flaws/

Adobe has launched updates that repair important vulnerabilities in the Adobe InDesign, Framemaker, and Experience Supervisor. Attackers can make use of the vulnerability to perform code in the context of the current user.

Adobe InDesign|APSB20-52

The update addresses numerous critical security vulnerabilities with Adobe InDesign that permits an assaulter to carry out arbitrary code in the context of the user.

Adobe InDesign 15.1.1 and below are impacted with the vulnerability, users are advised to update with the 15.1.2 version.

Adobe Experience Manager|APSB20-56

Adobe Experience Manager 6.5.5.0 and earlier variations, 6.4.8.1 and earlier variations, 6.3.3.8 and earlier versions, 6.2 SP1-CFP20, and earlier variations are affected.

The updates for Adobe Experience Manager( AEM) and the AEM Forms add-on bundle fixes Critical and Important security vulnerabilities.

Effective exploitation of these vulnerabilities might result in approximate JavaScript execution in the browser.

Adobe Framemaker|APSB20-54

You can follow us on Linkedin, Twitter, Facebook for daily Cybersecurity, and hacking news updates.

Security updates for Adobe Framemaker cover numerous important vulnerabilities, effective exploitation causes approximate code execution in the context of the present user.

Adobe Framemaker 2019.0.6 and below are impacted with the vulnerability, users are advised to update with 2019.0.7.

Related Read

Adobe Released Security Updates for 87 Vulnerabilities with Media Encoder, Flash, Adobe Acrobat and Reader

Adobe Released Security Updates & & Fixed 43 Vulnerabilities in Acrobat Reader, Adobe Flash & & More

Adobe Releases Security Updates that Fixes Critical Vulnerabilities with Photoshop CC and Digital Editions